Bruge klassifikationsfilteret til adgangskontrol

Internettet giver en enestående mulighed for at få adgang til en lang række forskellige oplysninger. Det er dog ikke alle oplysninger, der er egnede for et bredt publikum. Websteder med indhold af f.eks. voldelig eller seksuel karakter kan gøres utilgængelige for børn.

Klassifikationsfilteret er et redskab, som du kan bruge til at styre, hvilke typer indhold på Internettet der skal være adgang til fra din computer. Når du har aktiveret klassifikationsfilteret, er det kun indhold, der svarer til eller overstiger dine kriterier, som kan ses. Du kan justere indstillingerne.

Med klassifikationsfilteret kan du:

  • Styre adgangen til klassifikationsfilterets indstillinger. Du aktiverer klassifikationsfilteret og ser indstillingerne ved at angive en adgangskode. Adgangskoden skal oplyses, hvis indstillingerne for klassifikationsfilteret skal ændres, så det er en god ide at skrive koden ned.
  • Få vist og justere klassifikationsindstillingerne, så de svarer til, hvad du mener er passende indhold på følgende fire områder: sprog, nøgenhed, sex og vold.
  • Justere, hvilke typer indhold personer kan se med eller uden din tilladelse. Du kan tilsidesætte indstillinger for individuelt indhold.
  • Opstille en liste over websteder, som andre brugere aldrig kan se, uanset hvordan stedets indhold er klassificeret.
  • Opstille en liste over websteder, som andre brugere altid kan se, uanset hvordan stedets indhold er klassificeret.
  • Få vist og ændre de klassifikationssystemer og -bureauer, du bruger.

Der er på forhånd valgt de mest konservative indstillinger (som giver den højeste grad af beskyttelse) for klassifikationsfilteret. Du kan justere disse indstillinger, så de svarer til dine ønsker.

Ikke alt Internetindhold er klassificeret. Hvis du vælger, at andre skal kunne se ikke-klassificerede steder på din computer, vil nogle af disse steder kunne indeholde stødende materiale.

Relaterede emner


Aktivere klassifikationsfilteret og angive grænser

Sådan aktiverer du klassifikationsfilteret og angiver grænser

  1. Åbn Internetindstillinger i Kontrolpanel.
  2. Klik på Aktiver under Klassifikationsfilter under fanen Indhold.

    Hvis du allerede har aktiveret klassifikationsfilteret, skal du klikke på Indstillinger og derefter angive adgangskoden.

  3. Klik på en kategori på listen, og angiv derefter de ønskede grænser ved hjælp af skyderen.
  4. Gentag denne fremgangsmåde for hver kategori, du vil angive grænser for, og klik derefter på OK.
  5. Hvis der ikke allerede er oprettet en adgangskode for computeren, bliver du bedt om at oprette en.

Bemærk!

  • Du kan også åbne Internetindstillinger ved at klikke på menuen Funktioner i Internet Explorer og derefter klikke på Internetindstillinger.
  • Det kan være en god ide at skrive adgangskoden ned. Du skal ændre koden, hver gang du vil ændre indstillingerne for klassifikationsfilteret.
  • Du kan forhindre andre i at besøge anstødelige websteder, som ikke har klassifikationsangivelser, ved at klikke på fanen Godkendte websteder og vælge de ønskede indstillinger.

Relaterede emner


Tillade andre at se klassificerede eller ikke-klassificerede websteder

Sådan tillader du andre at se klassificerede eller ikke-klassificerede websteder

  1. Åbn Internetindstillinger i Kontrolpanel.
  2. Klik på Aktiver under Klassifikationsfilter under fanen Indhold.

    Hvis du allerede har aktiveret klassifikationsfilteret, skal du klikke på Indstillinger og derefter angive adgangskoden.

  3. Klik på fanen Generelt, hvis du vil tillade andre at se klassificerede websteder, og marker derefter afkrydsningsfeltet Administratoren kan med en adgangskode give brugerne adgang til klassificerede websteder.

    Hvis du vil tillade andre at se ikke-klassificerede websteder, skal du markere afkrydsningsfeltet Brugerne kan se de steder, der ikke er klassificeret.

  4. Klik på OK.
  5. Hvis der ikke allerede er oprettet en adgangskode for computeren, bliver du bedt om at oprette en.

Bemærk!

  • Du kan også åbne Internetindstillinger ved at klikke på menuen Funktioner i Internet Explorer og derefter klikke på Internetindstillinger.

Relaterede emner


Angive websteder, som altid eller aldrig kan ses af andre

Sådan angives websteder, som altid eller aldrig kan ses af andre

  1. Åbn Internetindstillinger i Kontrolpanel.
  2. Klik på Aktiver under Klassifikationsfilter under fanen Indhold.

    Hvis du allerede har aktiveret klassifikationsfilteret, skal du klikke på Indstillinger og derefter angive adgangskoden.

  3. Klik på fanen Godkendte websteder, skriv Internetadressen (URL-adressen) på et websted, og vælg derefter, om andre altid eller aldrig skal have adgang til dette sted.

    Gentag denne fremgangsmåde for hvert websted, du vil angive adgangsindstillinger for.

Bemærk!

  • Du kan også åbne Internetindstillinger ved at klikke på menuen Funktioner i Internet Explorer og derefter klikke på Internetindstillinger.

Relaterede emner